|    |    |    | Today: 26-May-2020 |

WordPress Ultimate Product Catalog 3.8.1 Privilege Escalation

June 17, 2016 | Posted in ExploitAlert

WordPress Ultimate Product Catalog plugin versions 3.8.1 and below suffer from a privilege escalation vulnerability.


Source: WordPress Ultimate Product Catalog 3.8.1 Privilege Escalation

Taged in: catalog, escalation, privilege, product, ultimate, wordpress