|    |    |    | Today: 26-May-2020 |

pfSense 2.3.1-RELEASE-p1 Squid 0.4.16_2 XSS / Log Manipulation

June 18, 2016 | Posted in ExploitAlert

Squid version 0.4.16_2 running on pfSense version 2.3.1-RELEASE-p1 suffers from cross site scripting and log manipulation vulnerabilities.


Source: pfSense 2.3.1-RELEASE-p1 Squid 0.4.16_2 XSS / Log Manipulation

Taged in: manipulation, pfsense, Release, squid