|    |    |    | Today: 13-Nov-2019 |

WordPress Templatic 2.3.6 File Upload

November 1, 2017 | Posted in ExploitAlert

WordPress Templatic plugin versions 2.3.6 and below suffer from a remote file upload vulnerability.


Source: WordPress Templatic 2.3.6 File Upload

Taged in: Exploit