|    |    |    | Today: 22-Aug-2018 |

WordPress FancyProductDesigner Plugin 3.4.2 Stored XSS

November 1, 2017 | Posted in ExploitAlert

WordPress FancyProductDesigner Plugin versions prior to 3.4.2 suffer from a persistent cross site scripting vulnerability due to improper sanitization, allowing malicious .svg file uploads.


Source: WordPress FancyProductDesigner Plugin 3.4.2 Stored XSS

Taged in: Exploit