|    |    |    | Today: 18-Nov-2019 |

VASA Provider Virtual Appliance 8.3.x Remote Code Execution

November 1, 2017 | Posted in ExploitAlert

VASA Provider Virtual Appliance versions prior to 8.3.x may potentially be vulnerable to an unauthenticated remote code execution vulnerability. An unauthenticated remote attacker could upload a malicious file to run arbitrary code on the system with root privileges.


Source: VASA Provider Virtual Appliance 8.3.x Remote Code Execution

Taged in: Exploit