|    |    |    | Today: 17-Dec-2017 |

SquirrelMail 1.4.22 Remote Code Execution

November 1, 2017 | Posted in ExploitAlert

SquirrelMail versions 1.4.22 and below suffer from a remote code execution vulnerability.


Source: SquirrelMail 1.4.22 Remote Code Execution

Taged in: Exploit