|    |    |    | Today: 20-Sep-2019 |

RepairShop2 Cross Site Scripting

March 23, 2010 | Posted in ExploitAlert

RepairShop2 version 1.9.023 suffers from a cross site scripting vulnerability.


Source: RepairShop2 Cross Site Scripting

Taged in: cross, repairshop2, scripting