|    |    |    | Today: 16-Nov-2018 |

Piwik Superuser Plugin Upload

November 1, 2017 | Posted in ExploitAlert

This Metasploit module will generate a plugin, pack the payload into it and upload it to a server running Piwik. Superuser Credentials are required to run this module. This Metasploit module does not work against Piwik 1 as there is no option to upload custom plugins. Tested with Piwik 2.14.0, 2.16.0, 2.17.1 and 3.0.1.


Source: Piwik Superuser Plugin Upload

Taged in: Exploit