|    |    |    | Today: 13-Nov-2019 |

Pegasus 4.72 Build 572 Remote Code Execution

November 1, 2017 | Posted in ExploitAlert

Pegasus version 4.72 build 572 suffers from a mailto link remote code execution vulnerability.


Source: Pegasus 4.72 Build 572 Remote Code Execution

Taged in: Exploit