|    |    |    | Today: 19-Nov-2017 |

PDF-XChange Viewer 2.5 (Build 314.0) Code Execution

September 2, 2017 | Posted in ExploitAlert

PDF-XChange Viewer version 2.5 (Build 314.0) suffers from a javascript API remote code execution vulnerability.


Source: PDF-XChange Viewer 2.5 (Build 314.0) Code Execution

Taged in: Exploit