|    |    |    | Today: 21-Sep-2019 |

OrientDB 2.2.x Remote Code Execution

November 1, 2017 | Posted in ExploitAlert

This Metasploit module leverages a privilege escalation on OrientDB to execute unsandboxed OS commands. All versions from 2.2.2 up to 2.2.22 should be vulnerable.


Source: OrientDB 2.2.x Remote Code Execution

Taged in: Exploit