|    |    |    | Today: 22-Jul-2019 |

Linux Local Privilege Escalation

September 28, 2017 | Posted in ExploitAlert

A Linux PIE/stack corruption vulnerability exists. Most notably, all versions of CentOS 7 before 1708 (released on September 13, 2017), all versions of Red Hat Enterprise Linux 7 before 7.4 (released on August 1, 2017), and all versions of CentOS 6 and Red Hat Enterprise Linux 6 are exploitable.


Source: Linux Local Privilege Escalation

Taged in: Exploit