|    |    |    | Today: 15-Oct-2018 |

Linux 4.6 auditsc.c Double-Fetch

July 4, 2016 | Posted in ExploitAlert

A double-fetch vulnerability exists in Linux-4.6/kernel/auditsc.c for kernel versions 4.6 and below that can allow for a race condition.


Source: Linux 4.6 auditsc.c Double-Fetch

Taged in: auditsc, double, fetch, Linux