|    |    |    | Today: 23-Oct-2019 |

Joomla Xplorer 1.6.2 Remote File Inclusion

November 3, 2010 | Posted in ExploitAlert

The Joomla Xplorer component version 1.6.2 suffers from a remote file inclusion vulnerability.


Source: Joomla Xplorer 1.6.2 Remote File Inclusion

Taged in: inclusion, Joomla, Remote, xplorer