|    |    |    | Today: 20-Sep-2017 |

Joomla K2 2.7.1 Shell Upload / Cross Site Request Forgery

November 21, 2016 | Posted in ExploitAlert

Joomla K2 extension versions 2.5.0 through 2.7.1 suffer from cross site request forgery and remote shell upload vulnerabilities.


Source: Joomla K2 2.7.1 Shell Upload / Cross Site Request Forgery

Taged in: cross, forgery, Joomla, request, shell, upload