|    |    |    | Today: 21-Oct-2019 |

Joomla JE Gallery 1.3 SQL Injection

November 1, 2017 | Posted in ExploitAlert

Joomla JE Gallery component version 1.3 suffers from a remote SQL injection vulnerability.


Source: Joomla JE Gallery 1.3 SQL Injection

Taged in: Exploit