|    |    |    | Today: 21-Oct-2019 |

Itech B2B 4.2.9 Cross Site Scripting / SQL Injection

November 1, 2017 | Posted in ExploitAlert

Itech B2B script version 4.29 suffers from cross site scripting and remote SQL injection vulnerabilities.


Source: Itech B2B 4.2.9 Cross Site Scripting / SQL Injection

Taged in: Exploit