|    |    |    | Today: 21-Sep-2019 |

Invision Power Board 4.1.19.2 XSS / CSRF / File Upload / Disclosure

November 1, 2017 | Posted in ExploitAlert

Invision Power Board version 4.1.19.2 suffers from reflective and stored cross site scripting, cross site request forgery, information disclosure, file upload, and shell access vulnerabilities.


Source: Invision Power Board 4.1.19.2 XSS / CSRF / File Upload / Disclosure

Taged in: Exploit