|    |    |    | Today: 05-Apr-2020 |

EMC Avamar Data Store / Virtual Edition Command Injection

September 20, 2016 | Posted in ExploitAlert

EMC Avamar Data Store (ADS) and Avamar Virtual Edition (AVE) 7.3 contain fixes for multiple vulnerabilities. These vulnerabilities may expose the Avamar clients and servers to potentially be compromised by malicious users. They include improper authentication, improper encryption, privilege escalation, and command injection vulnerabilities.


Source: EMC Avamar Data Store / Virtual Edition Command Injection

Taged in: avamar, command, edition, injection, store, virtual